<!doctype html>
<!--[if IE 9]><html class="lt-ie10" lang="en"> <![endif]-->
<!--[if IE 10]><html class="ie10" lang="en"> <![endif]-->
<html class="no-js" lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content= "IE=Edge">
<!-- Set the viewport width to device width for mobile -->
<meta name="viewport" id="viewport" content="width=device-width,initial-scale=1.0">






                        <title>Full List of Student Organizations | Calvin University</title>
<!-- FACEBOOK -->
<meta property="fb:app_id" content="116863041914">
<meta property="og:type" content="website">

   
 
   <meta property="og:title" content="Student Organizations: Full List of Student Organizations">
 <meta property="og:url" content="https://calvin.edu/offices-services/student-organizations/organizations-list.html">
 <script type="text/javascript">
 document.addEventListener("DOMContentLoaded", function() {
     var banner = document.getElementById("simpleBannerImage");
     if(banner.src.length > 0) {
        var og = document.getElementById("ogBannerImage");
        og.content = banner.src;
     }
 });
 </script>
 <meta property="og:image" content="" id="ogBannerImage">
  <meta property="og:description" content="Calvin University Student Organizations">
 
  <meta property="og:site_name" content="Calvin University">
    
<!-- TWITTER CARD -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@calvincollege">
<meta name="twitter:creator" content="@calvincollege">

<meta name="twitter:url" content="https://calvin.edu/offices-services/student-organizations/organizations-list.html">
<meta name="twitter:title" content="Full List of Student Organizations">
<meta name="twitter:image" content="https://calvin.edu/global/images/full-color-positive-vertical.png">

            <meta name="description" lang="en-us" content="Search a list of our many diverse student groups and organizations. Read descriptions and see contact information to find groups that appeal to you.">
    <meta property="og:description" lang="en-us" content="Search a list of our many diverse student groups and organizations. Read descriptions and see contact information to find groups that appeal to you.">
    <meta name="twitter:description" lang="en-us"  content="Search a list of our many diverse student groups and organizations. Read descriptions and see contact information to find groups that appeal to you.">
    
<!-- DNS prefetch for third-parties -->
<link href="//code.jquery.com/" rel="dns-prefetch" />

<!-- GLOBAL CSS -->
<link href="/global/foundation/stylesheets/app.css" media="screen, print" rel="stylesheet" type="text/css">

<!-- Special Homepage CSS -->

<!-- Google Fonts: Fjalla -->
<!-- Code snippet to speed up Google Fonts rendering: googlefonts.3perf.com -->
<link rel="dns-prefetch" href="https://fonts.gstatic.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin="anonymous">
<link rel="preload" href="https://fonts.googleapis.com/css?family=Fjalla+One" as="fetch" crossorigin="anonymous">
<script type="text/javascript">
!function(e,n,t){"use strict";var o="https://fonts.googleapis.com/css?family=Fjalla+One",r="__3perf_googleFontsStylesheet";function c(e){(n.head||n.body).appendChild(e)}function a(){var e=n.createElement("link");e.href=o,e.rel="stylesheet",c(e)}function f(e){if(!n.getElementById(r)){var t=n.createElement("style");t.id=r,c(t)}n.getElementById(r).innerHTML=e}e.FontFace&&e.FontFace.prototype.hasOwnProperty("display")?(t[r]&&f(t[r]),fetch(o).then(function(e){return e.text()}).then(function(e){return e.replace(/@font-face {/g,"@font-face{font-display:swap;")}).then(function(e){return t[r]=e}).then(f).catch(a)):a()}(window,document,localStorage);
</script>
<!-- End of code snippet for Google Fonts -->


<!-- Extra customization -->















<!-- Favicons -->
<link href="/global/images/favicons/favicon.ico" rel="shortcut icon" />
<link rel="apple-touch-icon" sizes="180x180" href="/global/images/favicons/apple-touch-icon.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/global/images/favicons/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/global/images/favicons/favicon-16x16.png" />
<link rel="manifest" href="/global/images/favicons/manifest.json" />
<link rel="mask-icon" href="/global/images/favicons/safari-pinned-tab.svg" color="#9d0c0f" />
<meta name="msapplication-TileColor" content="#f3cd00" />
<meta name="msapplication-TileImage" content="/global/images/favicons/mstile-144x144.png" />
<meta name="theme-color" content="#ffffff" />

<!-- CSS for plug-ins -->
<link href="https://cdnjs.cloudflare.com/ajax/libs/foundicons/3.0.0/foundation-icons.min.css" rel="stylesheet" type="text/css" media="screen">
<link href="https://calvin.edu/global/js/jquery/carousel/owl.carousel.css" type="text/css" rel="stylesheet" media="screen">

<!-- GTM-M374DL + Google Analyics UA-4351382-1 -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M374DL');</script>
<!-- End Google Tag Manager -->

<meta name="google-site-verification" content="p4zSoMtMUig3XvOIFQgGZ1mQz1tGFQWdz4tY2hWe8g8"></head>
<body>

<!-- HEADER -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M374DL"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<nav id="skip">
    <a class="show-on-focus" href="#main-content" tabindex="0">Skip to main content</a>
</nav>

<div class="off-canvas-wrap" data-offcanvas>
<div class="inner-wrap">
<header id="header">

<!-- MOBILE -->

<!-- BEGIN Banner Message for Mobile -->
              
                  
<!-- END Banner Message for Mobile -->

  <nav class="tab-bar show-for-small hide-for-print">
    <section class="left tab-bar-section">
      <div class="calvin">
        <a href="https://calvin.edu/" title="Go to Calvin's homepage">
            <img src="//calvin.edu/global/images/calvin-university-1876-inverse.svg" alt="Calvin University" width="170" height="47" />
          </a>
      </div>
    </section>
    
    <section class="right-small">
        <a href="#" class="right-off-canvas-toggle menu-icon" title="Menu"><span></span></a>
    </section>
  </nav>

<!-- BEGIN OFF-CANVAS MENU -->
<aside class="right-off-canvas-menu hide-for-print">
      <ul class="off-canvas-list">
        <li>
          <label for="queryBox">Search</label></li>
        <li class="search">
        <!-- SEARCH -->
        <form method="get" action="https://calvin.edu/search/" id="GoogleSearch">
            <input type="text" name="q" id="queryBox" maxlength="255" value="Search" title="Search" class="search-input" spellcheck="false" autocomplete="off" onfocus="if(this.value=='Search'){this.value=''};" onblur="if(this.value==''){this.value='Search'};" />
            <span class="search-icon">
              <input type="submit" name="btnG" value="" title="Go" class="search-submit" /><span class="fi-magnifying-glass"></span>
            </span>
            <input type="hidden" name="site" value="calvin" />
            <input type="hidden" name="client" value="calvin" />
            <input type="hidden" name="proxystylesheet" value="calvin" />
            <input type="hidden" name="output" value="xml_no_dtd" />
            <input name="sort" value="date:D:L:d1" type="hidden" />
        </form>
        </li>
        <li><a href="https://calvin.edu/a-z/" title="A-Z Index"><span class="fi-list"> A-Z</span></a></li>
        <li><a href="http://www.calvin.edu/people/" title="People"><span class="fi-address-book"> People</span></a></li>
        <li><a href="https://calvin.edu/calendar/" title="Calendar"><span class="fi-calendar"> Calendar</span></a></li>
        <li><a href="https://calvin.edu/map/" title="Maps"><span class="fi-marker"> Maps</span></a></li>
        <li><label>Calvin University</label></li>
        <li><a href="/about/">About</a></li>
        <li><a href="https://calvin.edu/academics/">Academics</a></li>
        <li><a href="https://calvin.edu/admissions/">Admissions & Aid</a></li>
        <li><a href="https://calvin.edu/student-life/">Student Life</a></li>
        <li><a href="https://calvin.edu/arts/">Arts</a></li>
        <li><a href="https://calvin.edu/athletics/" title="Athletics & Recreation">Athletics</a></li>
        <li><label>Browse</label></li>
        <li><a href="https://calvin.edu/students/"><span class="fi-torsos"> Students</span></a></li>
        <li><a href="https://calvin.edu/parents/"><span class="fi-torsos"> Parents</span></a></li>
        <li><a href="https://calvin.edu/offices-services/alumni-association/"><span class="fi-torsos"> Alumni</span></a></li>
        <li><a href="https://calvin.edu/faculty-staff/"><span class="fi-torsos"> Faculty & Staff</span></a></li>
        <li><a href="https://calvin.edu/admissions/admits/"><span class="fi-torsos"> Admitted Students</span></a></li>
        <li><label>Shortcuts</label></li>
        <li><a href="https://calvin.edu/go/webmail" title="Email is password protected" rel="nofollow">Email</a></li>
        <li><a href="https://moodle.calvin.edu/" title="Moodle is password protected" rel="nofollow">Moodle</a></li>
        <li><a href="https://calvin.edu/admissions/visit/">Visit</a></li>
        <li><a href="https://calvin.edu/admissions/apply/">Apply</a></li>
        <li><a href="https://calvin.edu/support/">Give</a></li>
      </ul>
    </aside>

<!-- TABLET & DESKTOP MENU -->

<!-- BEGIN Banner Message for Tablet and Desktop-->
<div class="hide-for-small">
</div>
<!-- END Banner Message for Tablet and Desktop -->


<div class="hide-for-small">
<!-- 1. AUDIENCE & TOOLS -->
<div id="global-tools" class="hide-for-print">
    <div class="row">
        <div class="columns medium-6">
            <ul class="actions inline-list small-text">
                <li><a href="#" title="Short-cuts" data-dropdown="signin-more" data-options="is_hover:true; align:right"><span class="fi-torso"> Me</span></a></li>
                <li><a href="https://calvin.edu/admissions/visit/" title="Visit Campus">Visit</a></li>
                <li><a href="https://calvin.edu/admissions/apply/" title="Apply to Calvin">Apply</a></li>
                <li><a href="https://calvin.edu/support/" title="Support Calvin">Give</a></li>
            </ul>
        </div>
        <div class="columns medium-6">
            <ul class="actions inline-list right small-text">
                <li><a href="https://calvin.edu/a-z/" title="A-Z Index">A-Z</a></li>
                <li><a href="http://www.calvin.edu/people/" title="People">People</a></li>
                <li><a href="https://calvin.edu/calendar/" title="Calendar">Calendar</a></li>
                <li><a href="https://calvin.edu/map/" title="Maps">Maps</a></li>
            </ul>
        </div>
    </div>
</div>

<!-- 2. NAMEPLATE -->
  <div class="row identity">
    <div class="columns medium-4 hide-for-print">
    &nbsp;
    </div>
    <div class="columns medium-4 small-12"> 
      <!-- CALVIN -->
    <div class="calvin">
        <a href="https://calvin.edu/" title="Go to Calvin's homepage">
            <img src="//calvin.edu/global/images/calvin-university-1876.svg" width="303" height="84" alt="Calvin University" style="height: 84px; width: 303px;" />
        </a>
    </div>
    </div>
    <div class="columns medium-1 hide-for-print"><!-- spacing --></div>
    <div class="columns medium-3 hide-for-print">
          <div class="search">
            <!-- SEARCH -->
            <form method="get" action="https://calvin.edu/search/" id="GoogleSearchDesktop">
                <label for="query" class="show-for-sr">Search</label>
                <input type="text" name="q" id="query" title="Search" maxlength="255" value="Search" class="search-input" spellcheck="false" autocomplete="off" onfocus="if(this.value=='Search'){this.value=''};" onblur="if(this.value==''){this.value='Search'};" />
                <span class="search-icon">
                  <input type="submit" name="btnG" value="" title="Go" class="search-submit" /><span class="fi-magnifying-glass"></span>
                </span>
                <input type="hidden" name="site" value="calvin" />
                <input type="hidden" name="client" value="calvin" />
                <input type="hidden" name="proxystylesheet" value="calvin" />
                <input type="hidden" name="output" value="xml_no_dtd" />
                <input name="sort" value="date:D:L:d1" type="hidden" />
            </form>
          </div>
    </div>
    </div><!-- /.row -->
  </div><!-- /.identity --> 

<!-- 3. GLOBAL NAV --> 
<div id="global-navigation" class="hide-for-print">
    <nav class="global hide-for-small" id="navigation">
    <div class="row">
        <ul class="small-block-grid-6">
                                      <li><a href="https://calvin.edu/about/" data-dropdown="drop1">About</a></li>
                        <li><a href="https://calvin.edu/academics/" data-dropdown="drop2">Academics</a></li>
                        <li><a href="https://calvin.edu/admissions/" data-dropdown="drop3">Admissions & Aid</a></li>
                        <li><a href="https://calvin.edu/student-life/" data-dropdown="drop4">Student Life</a></li>
                        <li><a href="https://calvin.edu/arts/" data-dropdown="drop5">Arts</a></li>
                        <li><a href="https://calvin.edu/athletics/" data-dropdown="drop6">Athletics</a></li>
                             </ul>
    </div>
    </nav>
</div><!-- /#global-navigation -->

</header>
<!-- BEGIN CONTENTS -->
<div class="contents">
<div class="row intro">
<!-- Breadcrumbs for larger devices only -->
<section class="hide-for-small">

  <div class="small-12 columns">
  
   <nav id="crumb" aria-label="breadcrumb">
   
                                 
<!-- TEMP -->            
                    <ul><li style="display:inline"><a href="/">Home</a></li>
      <li style="display:inline"><a href="/offices-services">Offices and Services</a></li>
      <li style="display:inline"><a href="/offices-services/student-organizations">Student Organizations</a></li>
      <li style="display:inline">Full List of Student Organizations</li>
</ul>
<!-- TEMP -->            
            
         
            </nav><!-- /#crumb -->
  
  </div>
</section><section class="small-12 columns">
<h1>Full List of Student Organizations</h1>
</section>
</div>
<div class="row primary">
<div class="columns">
<!-- BEGIN MAIN CONTENT -->
<section class="row">
<!-- BEGIN ASIDE: SIDE-NAV -->
<aside class="medium-3 medium-push-9 columns hide-for-print">
<!-- TOOGLE -->
<a href="#" class="sidebar-menu show-for-small" title="Menu" onclick="toggleNav(); return false;" ><span class="bars"><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span></span> Menu</a>


  
<nav foo="2" id="sideNav" role="navigation" class="accordion" data-section="accordion" data-options="deep_linking: false">    

<ul>          <li >
         <a target="_self"  href="/offices-services/student-organizations/index.html">Student Organizations</a> 
    			        </li>
	     <li class="active latest">
         <a target="_self"  href="/offices-services/student-organizations/organizations-list.html">Full List of Student Organizations</a> 
    			        </li>
	     <li >
         <a target="_self"  href="/offices-services/student-organizations/manage-your-organization">Manage your organization</a> 
    			        </li>
	     <li >
         <a target="_self"  href="/offices-services/student-organizations/start-an-organization">Start an organization</a> 
    			        </li>
	     <li >
         <a target="_self"  href="/offices-services/student-organizations/contact-us.html">Contact Us</a> 
    			        </li>
	</ul>
</nav>


         

</aside><!-- END ASIDE: SIDE-NAV -->
<!-- BEGIN MAIN ARTICLE -->
<article class="medium-9 medium-pull-3 small-12 columns" id="main-content" role="main">
       <style>
#heading {
    border-top: none; margin-bottom: 0
}
#headinglist {
    border-bottom: 1px solid #ccc
}
#other {
  margin-bottom: .25em
}
#list {
  border-top: none; margin-bottom: 0
}
.marker{
display: inline;
padding: 2px 6px 4px 6px;
}
</style>

<div class="row">
  <div id="searchheader" class="medium-4 columns"></div>
</div>
<div id="searchwrap">
  <div class="row" id="searchlist">
    <div class="columns">                                   <!-- Second Conditional -->
                      <ul class="lst-nav" id="heading">
            <li id="headinglist"><h3 id="A">A</h3></li>
            </ul>
            <ul class="lst-nav" id="list">
                                                <li><a href="/offices-services/student-organizations/abstraction-computer-science-club" title="Learn more about the Abstraction (Computer Science Club)">Abstraction (Computer Science Club) </a></li>
                                                                <li><a href="/offices-services/student-organizations/african-students-association" title="Learn more about the African Students Association">African Students Association </a></li>
                                                                <li><a href="/offices-services/student-organizations/american-society-of-civil-engineers" title="Learn more about the American Society of Civil Engineers">American Society of Civil Engineers </a></li>
                                                                <li><a href="/offices-services/student-organizations/american-society-of-mechanical-engineers" title="Learn more about the American Society of Mechanical Engineers">American Society of Mechanical Engineers </a></li>
                                                                <li><a href="/offices-services/student-organizations/apologetics-club" title="Learn more about the Apologetics Club">Apologetics Club </a></li>
                                                                <li><a href="/offices-services/student-organizations/architecture-club" title="Learn more about the Architecture Club">Architecture Club </a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                  </ul>
                                                                                                                                <!-- Second Conditional -->
                      <ul class="lst-nav" id="heading">
            <li id="headinglist"><h3 id="B">B</h3></li>
            </ul>
            <ul class="lst-nav" id="list">
                                                                                                                                                                                                                                    <li><a href="/offices-services/student-organizations/badminton-club" title="Learn more about the Badminton Club">Badminton Club </a></li>
                                                                <li><a href="/offices-services/student-organizations/be-the-match" title="Learn more about the Be the Match">Be the Match </a></li>
                                                                <li><a href="/offices-services/student-organizations/board-game-guild" title="Learn more about the Board Game Guild">Board Game Guild </a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        </ul>
                                                                          <!-- Second Conditional -->
                      <ul class="lst-nav" id="heading">
            <li id="headinglist"><h3 id="C">C</h3></li>
            </ul>
            <ul class="lst-nav" id="list">
                                                                                                                                                                                                                                                                                                                              <li><a href="/offices-services/student-organizations/calvin-chimes" title="Learn more about the Calvin Chimes">Calvin Chimes </a></li>
                                                                <li><a href="/offices-services/student-organizations/calvin-interfaith-alliance" title="Learn more about the Calvin Interfaith Alliance">Calvin Interfaith Alliance </a></li>
                                                                <li><a href="/offices-services/student-organizations/calvin-outdoor-recreation-adventure-club-corac" title="Learn more about the Calvin Outdoor Recreation & Adventure Club (CORAC)">Calvin Outdoor Recreation & Adventure Club (CORAC) </a></li>
                                                                <li><a href="/offices-services/student-organizations/calvin-startups" title="Learn more about the Calvin Startups">Calvin Startups </a></li>
                                                                <li><a href="/offices-services/student-organizations/calvin-student-nursing-association" title="Learn more about the Calvin Student Nursing Association">Calvin Student Nursing Association </a></li>
                                                                <li><a href="/offices-services/student-organizations/calvin-university-democrats" title="Learn more about the Calvin University Democrats">Calvin University Democrats </a></li>
                                                                <li><a href="/offices-services/student-organizations/calvin-university-republicans" title="Learn more about the Calvin University Republicans">Calvin University Republicans </a></li>
                                                                <li><a href="/offices-services/student-organizations/calvinhacks" title="Learn more about the CalvinHacks">CalvinHacks </a></li>
                                                                <li><a href="/offices-services/student-organizations/canadian-student-association-csa" title="Learn more about the Canadian Student Association (CSA)">Canadian Student Association (CSA) </a></li>
                                                                <li><a href="/offices-services/student-organizations/chinese-student-association" title="Learn more about the Chinese Student Association">Chinese Student Association </a></li>
                                                                <li><a href="/offices-services/student-organizations/christian-medical-and-dental-association-cmda" title="Learn more about the Christian Medical and Dental Association (CMDA)">Christian Medical and Dental Association (CMDA) </a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                              </ul>
                                                                                                                                                                                                                          <!-- Second Conditional -->
                      <ul class="lst-nav" id="heading">
            <li id="headinglist"><h3 id="D">D</h3></li>
            </ul>
            <ul class="lst-nav" id="list">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <li><a href="/offices-services/student-organizations/dance-guild" title="Learn more about the Dance Guild">Dance Guild </a></li>
                                                                <li><a href="/offices-services/student-organizations/dance-marathon" title="Learn more about the Dance Marathon">Dance Marathon </a></li>
                                                                <li><a href="/offices-services/student-organizations/debate-club" title="Learn more about the Debate Club">Debate Club </a></li>
                                                                <li><a href="/offices-services/student-organizations/dialogue" title="Learn more about the Dialogue">Dialogue </a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      </ul>
                                                                                            <!-- Second Conditional -->
                      <ul class="lst-nav" id="heading">
            <li id="headinglist"><h3 id="E">E</h3></li>
            </ul>
            <ul class="lst-nav" id="list">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/offices-services/student-organizations/engineering-unlimited" title="Learn more about the Engineering Unlimited">Engineering Unlimited </a></li>
                                                                <li><a href="/offices-services/student-organizations/equestrian-club" title="Learn more about the Equestrian Club">Equestrian Club </a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                          </ul>
                                                        <!-- Second Conditional -->
                      <ul class="lst-nav" id="heading">
            <li id="headinglist"><h3 id="F">F</h3></li>
            </ul>
            <ul class="lst-nav" id="list">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            <li><a href="/offices-services/student-organizations/film-arts-committee" title="Learn more about the Film Arts Committee">Film Arts Committee </a></li>
                                                                <li><a href="/offices-services/student-organizations/food-recovery-network" title="Learn more about the Food Recovery Network">Food Recovery Network </a></li>
                                                                <li><a href="/offices-services/student-organizations/friday-night-soccer" title="Learn more about the Friday Night Soccer">Friday Night Soccer </a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                </ul>
                                                                          <!-- Second Conditional -->
                      <ul class="lst-nav" id="heading">
            <li id="headinglist"><h3 id="H">H</h3></li>
            </ul>
            <ul class="lst-nav" id="list">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      <li><a href="/offices-services/student-organizations/healthy-minds" title="Learn more about the Healthy Minds">Healthy Minds </a></li>
                                                                <li><a href="/offices-services/student-organizations/hr-club" title="Learn more about the HR Club">HR Club </a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                        <!-- Second Conditional -->
                      <ul class="lst-nav" id="heading">
            <li id="headinglist"><h3 id="I">I</h3></li>
            </ul>
            <ul class="lst-nav" id="list">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                  <li><a href="/offices-services/student-organizations/improv" title="Learn more about the Improv">Improv </a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      </ul>
                                      <!-- Second Conditional -->
                      <ul class="lst-nav" id="heading">
            <li id="headinglist"><h3 id="K">K</h3></li>
            </ul>
            <ul class="lst-nav" id="list">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/offices-services/student-organizations/knight-investment-management" title="Learn more about the Knight Investment Management">Knight Investment Management </a></li>
                                                                <li><a href="/offices-services/student-organizations/knightingals" title="Learn more about the Knightingals">Knightingals </a></li>
                                                                <li><a href="/offices-services/student-organizations/korean-student-association" title="Learn more about the Korean Student Association">Korean Student Association </a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </ul>
                                                                          <!-- Second Conditional -->
                      <ul class="lst-nav" id="heading">
            <li id="headinglist"><h3 id="L">L</h3></li>
            </ul>
            <ul class="lst-nav" id="list">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                          <li><a href="/offices-services/student-organizations/latin-american-student-association" title="Learn more about the Latin American Student Association">Latin American Student Association </a></li>
                                                                <li><a href="/offices-services/student-organizations/liberty-in-north-korea" title="Learn more about the Liberty in North Korea">Liberty in North Korea </a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                </ul>
                                                        <!-- Second Conditional -->
                      <ul class="lst-nav" id="heading">
            <li id="headinglist"><h3 id="M">M</h3></li>
            </ul>
            <ul class="lst-nav" id="list">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      <li><a href="/offices-services/student-organizations/marketing-club" title="Learn more about the Marketing Club">Marketing Club </a></li>
                                                                <li><a href="/offices-services/student-organizations/mens-rugby" title="Learn more about the Men's Rugby">Men's Rugby </a></li>
                                                                <li><a href="/offices-services/student-organizations/mens-volleyball" title="Learn more about the Men's Volleyball">Men's Volleyball </a></li>
                                                                <li><a href="/offices-services/student-organizations/model-united-nations" title="Learn more about the Model United Nations">Model United Nations </a></li>
                                                                <li><a href="/offices-services/student-organizations/mu-kappa" title="Learn more about the Mu Kappa">Mu Kappa </a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                          </ul>
                                                                                                              <!-- Second Conditional -->
                      <ul class="lst-nav" id="heading">
            <li id="headinglist"><h3 id="N">N</h3></li>
            </ul>
            <ul class="lst-nav" id="list">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            <li><a href="/offices-services/student-organizations/national-society-of-black-engineers" title="Learn more about the National Society of Black Engineers">National Society of Black Engineers </a></li>
                                                                <li><a href="/offices-services/student-organizations/national-student-speech-language-and-hearing-association" title="Learn more about the National Student Speech, Language, and Hearing Association">National Student Speech, Language, and Hearing Association </a></li>
                                                                <li><a href="/offices-services/student-organizations/new-found-narrative" title="Learn more about the New Found Narrative">New Found Narrative </a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                </ul>
                                                                          <!-- Second Conditional -->
                      <ul class="lst-nav" id="heading">
            <li id="headinglist"><h3 id="O">O</h3></li>
            </ul>
            <ul class="lst-nav" id="list">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      <li><a href="/offices-services/student-organizations/our-daily-dance-crew" title="Learn more about the Our Daily Dance Crew">Our Daily Dance Crew </a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                  </ul>
                                      <!-- Second Conditional -->
                      <ul class="lst-nav" id="heading">
            <li id="headinglist"><h3 id="P">P</h3></li>
            </ul>
            <ul class="lst-nav" id="list">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <li><a href="/offices-services/student-organizations/period-" title="Learn more about the Period.">Period. </a></li>
                                                                <li><a href="/offices-services/student-organizations/physical-occupational-and-recreational-therapy-club" title="Learn more about the Physical, Occupational, and Recreational Therapy Club">Physical, Occupational, and Recreational Therapy Club </a></li>
                                                                <li><a href="/offices-services/student-organizations/political-dialogue-and-action-club" title="Learn more about the Political Dialogue and Action Club">Political Dialogue and Action Club </a></li>
                                                                <li><a href="/offices-services/student-organizations/pre-health-professionals" title="Learn more about the Pre-Health Professionals">Pre-Health Professionals </a></li>
                                                                <li><a href="/offices-services/student-organizations/pre-med-club" title="Learn more about the Pre-Med Club">Pre-Med Club </a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </ul>
                                                                                                              <!-- Second Conditional -->
                      <ul class="lst-nav" id="heading">
            <li id="headinglist"><h3 id="R">R</h3></li>
            </ul>
            <ul class="lst-nav" id="list">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                          <li><a href="/offices-services/student-organizations/re-igknight" title="Learn more about the Re-igKnight">Re-igKnight </a></li>
                                                                <li><a href="/offices-services/student-organizations/running-club" title="Learn more about the Running Club">Running Club </a></li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                </ul>
                                                        <!-- Second Conditional -->
                      <ul class="lst-nav" id="heading">
            <li id="headinglist"><h3 id="S">S</h3></li>
            </ul>
            <ul class="lst-nav" id="list">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      <li><a href="/offices-services/student-organizations/science-and-religion-forum" title="Learn more about the Science and Religion Forum">Science and Religion Forum </a></li>
                                                                <li><a href="/offices-services/student-organizations/senior-friends" title="Learn more about the Senior Friends">Senior Friends </a></li>
                                                                <li><a href="/offices-services/student-organizations/sexual-assault-prevention-team" title="Learn more about the Sexual Assault Prevention Team">Sexual Assault Prevention Team </a></li>
                                                                <li><a href="/offices-services/student-organizations/sexuality-and-gender-awareness" title="Learn more about the Sexuality and Gender Awareness">Sexuality and Gender Awareness </a></li>
                                                                <li><a href="/offices-services/student-organizations/snowsports" title="Learn more about the Snowsports">Snowsports </a></li>
                                                                <li><a href="/offices-services/student-organizations/society-for-professional-educators-at-calvin" title="Learn more about the Society for Professional Educators at Calvin">Society for Professional Educators at Calvin </a></li>
                                                                <li><a href="/offices-services/student-organizations/society-of-women-engineers" title="Learn more about the Society of Women Engineers">Society of Women Engineers </a></li>
                                                                <li><a href="/offices-services/student-organizations/south-asian-student-association" title="Learn more about the South Asian Student Association">South Asian Student Association </a></li>
                                                                <li><a href="/offices-services/student-organizations/student-senate" title="Learn more about the Student Senate">Student Senate </a></li>
                                                                <li><a href="/offices-services/student-organizations/student-sustainability-council" title="Learn more about the Student Sustainability Council">Student Sustainability Council </a></li>
                                                                <li><a href="/offices-services/student-organizations/students-for-compassionate-living" title="Learn more about the Students for Compassionate Living">Students for Compassionate Living </a></li>
                                                                <li><a href="/offices-services/student-organizations/students-for-life" title="Learn more about the Students for Life">Students for Life </a></li>
                                                                                                                                                                                                                                                                                                                        </ul>
                                                                                                                                                                                                                                            <!-- Second Conditional -->
                      <ul class="lst-nav" id="heading">
            <li id="headinglist"><h3 id="T">T</h3></li>
            </ul>
            <ul class="lst-nav" id="list">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                              <li><a href="/offices-services/student-organizations/tedxcalvin" title="Learn more about the TEDxCalvin">TEDxCalvin </a></li>
                                                                                                                                                                                                                                                                                          </ul>
                                      <!-- Second Conditional -->
                      <ul class="lst-nav" id="heading">
            <li id="headinglist"><h3 id="u">u</h3></li>
            </ul>
            <ul class="lst-nav" id="list">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            <li><a href="/offices-services/student-organizations/uknighted" title="Learn more about the uKnighted">uKnighted </a></li>
                                                                <li><a href="/offices-services/student-organizations/ultimate" title="Learn more about the Ultimate">Ultimate </a></li>
                                                                                                                                                                                                                              </ul>
                                                        <!-- Second Conditional -->
                      <ul class="lst-nav" id="heading">
            <li id="headinglist"><h3 id="V">V</h3></li>
            </ul>
            <ul class="lst-nav" id="list">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <li><a href="/offices-services/student-organizations/video-game-sphere" title="Learn more about the Video Game Sphere">Video Game Sphere </a></li>
                                                                <li><a href="/offices-services/student-organizations/visual-arts-guild" title="Learn more about the Visual Arts Guild">Visual Arts Guild </a></li>
                                                                                                                                                                  </ul>
                                                        <!-- Second Conditional -->
                      <ul class="lst-nav" id="heading">
            <li id="headinglist"><h3 id="W">W</h3></li>
            </ul>
            <ul class="lst-nav" id="list">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <li><a href="/offices-services/student-organizations/water-polo-club" title="Learn more about the Water Polo Club">Water Polo Club </a></li>
                                                                <li><a href="/offices-services/student-organizations/women-in-computing" title="Learn more about the Women in Computing">Women in Computing </a></li>
                                                                <li><a href="/offices-services/student-organizations/womens-business-network" title="Learn more about the Women's Business Network">Women's Business Network </a></li>
                                                                <li><a href="/offices-services/student-organizations/womens-rugby" title="Learn more about the Women's Rugby">Women's Rugby </a></li>
                                          </ul>
                                                                                  </div>
  </div>
</div>         <!-- END MAIN ARTICLE -->
</article>
</section>
</div><!-- /.large-12 -->
</div><!-- /.primary -->
</div><!-- /.contents -->
<!-- END CONTENTS -->
<!-- FOOTER -->
<style>
    .socialnetwork path, .socialnetwork circle {
        fill: #fff
    }
</style>
<aside class="cta hide-for-print">
  <div class="row">
    <div class="columns">
      <ul class="inline-list cta-actions">
        <li class="cta-action"><a href="https://calvin.edu/admissions/apply/" title="Apply to Calvin">Apply</a></li>
        <li class="cta-action"><a href="https://calvin.edu/admissions/visit/" title="Visit Campus">Visit</a></li>
        <li class="cta-action"><a href="https://calvin.edu/admissions/contact/request/" title="Request Information">Info</a></li>
      </ul>
    </div>
  </div>
</aside>
<aside class="sights-n-sounds hide-for-print"><a href="https://calvin.edu/social/" class="drawer-handle" id="load-result" rel="nofollow">
  <div id="drawer" class="row">
    <h5 class="columns text-center"><b class="medium-text"></b>Sights & Sounds<span></span></h5>
  </div>
  </a>
  <figure class="drawer-panel"> 
    <!-- AJAX loads Curator.io contents into #results from /social/media.html -->
    <div id="result" class="row"></div>
  </figure>
</aside>
<footer id="footer" class="hide-for-print">
  <div class="row gutter">
    <div class="footer-address large-7 columns">
      <div class="large-3 medium-2 hide-for-small columns"><a href="https://calvin.edu/"><img src="/global/images/calvin-seal-inverse.svg" id="the-seal" alt="My Heart I Offer To You Lord, Promptly and Sincerely." title="My Heart I Offer To You Lord, Promptly and Sincerely." /></a></div>
      <div class="large-9 medium-10 columns">
        <ul class="vcard">
          <li class="fn"><a href="https://calvin.edu/">Calvin University</a></li>
          <li class="street-address">3201 Burton SE, <span class="locality">Grand Rapids</span>, <span class="state">Michigan</span> <span class="zip">49546-4388</span></li>
          <li><span class="tel"><a href="tel:616-526-6000">(616) 526-6000</a></span> | <a href="tel:1-800-688-0122">1-800-688-0122</a> | <span class="email"><a href="mailto:info@calvin.edu">info@calvin.edu</a></span></li>
        </ul>
        <ul class="no-bullet">
            <li><a href="/offices-services/human-resources/">Jobs</a> | <a href="/directory/policies/web-privacy-statement" title="Web Privacy Statement">Privacy</a> | <a href="/directory/policies/web-accessibility-policy" title="Web Accessibility Policy">Accessibility</a> | <a href="/about/key-facts/accreditation.html">Accreditation</a></li>
            <li><a href="/about/copyright.html">&copy; 2019 Calvin University</a></li>
        </ul>
      </div>
    </div>
    <div class="large-5 columns">
      <ul class="socialnetwork inline-list">
        <li class="socialnetwork-channel"><a href="https://www.facebook.com/calvinuniversity" class="facebook has-tip tip-top" data-tooltip aria-haspopup="true" title="Join us on Facebook">
          <figure class="fi-social-facebook"></figure>
          </a></li>
        <li class="socialnetwork-channel"><a href="https://twitter.com/Calvin_Uni" class="twitter has-tip tip-top" data-tooltip aria-haspopup="true" title="Follow @Calvin_Uni on Twitter">
          <figure class="fi-social-twitter"></figure>
          </a></li>
        <li class="socialnetwork-channel"><a href="https://calvin.edu/go/linkedin" class="linkedin has-tip tip-top" data-tooltip aria-haspopup="true" title="Join us on LinkedIn">
          <figure class="fi-social-linkedin"></figure>
          </a></li>
        <li class="socialnetwork-channel"><a href="https://vimeo.com/calvinuniversity" class="vimeo has-tip tip-top" data-tooltip aria-haspopup="true" title="Watch us on Vimeo">
          <figure class="fi-social-vimeo"></figure>
          </a></li>
        <li class="socialnetwork-channel"><a href="https://www.youtube.com/calvinuniversity" class="youtube has-tip tip-top" data-tooltip aria-haspopup="true" title="Watch us on YouTube">
          <figure>
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 29 21" width="25" height="17.611" transform="translate(0, -3.25)">
              <path d="M28.39,3.19A3.63,3.63,0,0,0,25.83.61C23.57,0,14.5,0,14.5,0S5.43,0,3.17.61A3.63,3.63,0,0,0,.61,3.19a38,38,0,0,0-.61,7,37.89,37.89,0,0,0,.61,7,3.61,3.61,0,0,0,2.56,2.58c2.26.61,11.33.61,11.33.61s9.07,0,11.33-.61a3.61,3.61,0,0,0,2.56-2.58,37.89,37.89,0,0,0,.61-7A38,38,0,0,0,28.39,3.19ZM11.53,14.53V5.9l7.58,4.32Z"/>
            </svg>
          </figure>
          </a></li>
        <li class="socialnetwork-channel"><a href="https://www.instagram.com/calvinuniversity/" class="instagram has-tip tip-top" data-tooltip aria-haspopup="true" title="See us on Instagram">
          <figure>
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 29 29" width="25" height="25">
              <path d="M14.5,2.61c3.87,0,4.33,0,5.86.09a7.86,7.86,0,0,1,2.69.5,4.42,4.42,0,0,1,1.67,1.08A4.42,4.42,0,0,1,25.8,6a7.86,7.86,0,0,1,.5,2.69c.07,1.53.09,2,.09,5.86s0,4.33-.09,5.86a7.86,7.86,0,0,1-.5,2.69,4.74,4.74,0,0,1-2.75,2.75,7.86,7.86,0,0,1-2.69.5c-1.53.07-2,.09-5.86.09s-4.33,0-5.86-.09A7.86,7.86,0,0,1,6,25.8a4.42,4.42,0,0,1-1.67-1.08A4.42,4.42,0,0,1,3.2,23.05a7.86,7.86,0,0,1-.5-2.69c-.07-1.53-.09-2-.09-5.86s0-4.33.09-5.86A7.86,7.86,0,0,1,3.2,6,4.42,4.42,0,0,1,4.28,4.28,4.42,4.42,0,0,1,6,3.2a7.86,7.86,0,0,1,2.69-.5c1.53-.07,2-.09,5.86-.09M14.5,0c-3.94,0-4.43,0-6,.09A10.61,10.61,0,0,0,5,.76,7.38,7.38,0,0,0,.76,5,10.61,10.61,0,0,0,.09,8.52c-.07,1.55-.09,2-.09,6s0,4.43.09,6A10.61,10.61,0,0,0,.76,24,7.38,7.38,0,0,0,5,28.24a10.61,10.61,0,0,0,3.52.67c1.55.07,2,.09,6,.09s4.43,0,6-.09A10.61,10.61,0,0,0,24,28.24,7.38,7.38,0,0,0,28.24,24a10.61,10.61,0,0,0,.67-3.52c.07-1.55.09-2,.09-6s0-4.43-.09-6A10.61,10.61,0,0,0,28.24,5,7.38,7.38,0,0,0,24,.76,10.61,10.61,0,0,0,20.48.09c-1.55-.07-2-.09-6-.09Z"/>
              <path d="M14.5,7.05A7.45,7.45,0,1,0,22,14.5,7.46,7.46,0,0,0,14.5,7.05Zm0,12.28a4.83,4.83,0,1,1,4.83-4.83A4.83,4.83,0,0,1,14.5,19.33Z"/>
              <circle cx="22.24" cy="6.76" r="1.74"/>
            </svg>
          </figure>
          </a></li>
        <li class="socialnetwork-channel"><a href="https://calvin.edu/social/snapchat.html" title="Send your snaps to @calvinknights" class="has-tip tip-top" data-tooltip aria-haspopup="true">
          <figure class="fi-social-snapchat"></figure>
          </a></li>
        <li class="socialnetwork-channel"><a href="https://calvin.edu/social/" title="Browse all" class="has-tip tip-top" data-tooltip aria-haspopup="true">
          <figure class="fi-arrow-right"></figure>
          </a></li>
      </ul>
    </div>
    <!-- /.columns --> 
  </div>
  <!-- /.row --> 
</footer>
<!-- Back to top --> 
<a href="#header" class="go-top hide-for-print" title="Back to top"><i class="fi-arrow-up"></i><span class="show-for-sr">Top</span></a> 

<!-- END Off-Canvas --> 
<a class="exit-off-canvas"></a>
</div>
<!-- /.inner-wrap -->
</div>
<!-- /.off-canvas-wrap --> 





<!-- GLOBAL DROP-DOWN MENUS -->
<!-- Sign in-->
<ul id="signin-more" data-dropdown-content class="f-dropdown">
  <li><a href="https://calvin.edu/students/"><span class="fi-torsos"> Students</span></a></li>
  <li><a href="https://calvin.edu/parents/"><span class="fi-torsos"> Parents</span></a></li>
  <li><a href="https://calvin.edu/alumni/"><span class="fi-torsos"> Alumni</span></a></li>
  <li><a href="https://calvin.edu/faculty-staff/"><span class="fi-torsos"> Faculty & Staff</span></a></li>
  <li><a href="https://calvin.edu/admissions/admitted/"><span class="fi-torsos"> Admitted Students</span></a></li>
  <li><a href="https://calvin.edu/go/webmail" title="Password protected" rel="nofollow">Email</a></li>
  <li><a href="https://moodle.calvin.edu/" title="Password protected" rel="nofollow">Moodle</a></li>
</ul>

<!-- More Search-->
<ul id="search-more" data-dropdown-content class="f-dropdown">
  <li><a href="https://calvin.edu/a-z/" title="A-Z Index"><span class="fi-list"> A-Z</span></a></li>
  <li><a href="http://www.calvin.edu/people/" title="People"><span class="fi-address-book"> People</span></a></li>
  <li><a href="https://calvin.edu/calendar/" title="Calendar"><span class="fi-calendar"> Calendar</span></a></li>
  <li><a href="https://calvin.edu/map/" title="Maps"><span class="fi-marker"> Maps</span></a></li>
</ul>


<ul id="drop1" data-dropdown-content class="f-dropdown">
         <li><a  href="/about/">Overview</a></li>
       <li><a  href="/about/key-facts">Key Facts</a></li>
       <li><a  href="/about/who-we-are/">Who We Are</a></li>
       <li><a  href="/about/history/">History</a></li>
       <li><a  href="/about/outcomes/">Outcomes</a></li>
       <li><a  href="/about/administration/">Administration</a></li>
       <li><a  href="/about/diversity-inclusion/">Diversity &amp; Inclusion</a></li>
       <li><a  href="/about/strategic-plan/">Strategic Plan</a></li>
       <li><a  href="/about/sustainability/">Sustainability</a></li>
       <li><a  href="/about/media-center/">Media Center</a></li>
       <li><a  href="/about/campus-location/">Campus &amp; Location</a></li>
       <li><a  href="/about/heoa.html">Consumer Information</a></li>
       <li><a  href="/offices-services/safer-spaces/">Safer Spaces</a></li>
       <li><a  href="/about/contact/">Contact Us</a></li>
     </ul>

<ul id="drop2" data-dropdown-content class="f-dropdown">
         <li><a  href="/academics/">Overview</a></li>
       <li><a  href="/academics/majors-programs/">Majors &amp; Programs</a></li>
       <li><a  href="/academics/opportunities/">First-Year Opportunities</a></li>
       <li><a  href="/academics/global/">Global Connections</a></li>
       <li><a  href="/academics/student-services/">Student Services</a></li>
       <li><a  href="/academics/centers-institutes/">Centers &amp; Institutes</a></li>
       <li><a  href="/academics/call/">Calvin Academy for Lifelong Learning</a></li>
       <li><a   href="http://library.calvin.edu/">Hekman Library&nbsp;&raquo;</a></li>
     </ul>

<ul id="drop3" data-dropdown-content class="f-dropdown">
         <li><a  href="/admissions/">Overview</a></li>
       <li><a  href="/admissions/contact/request/">Request Information</a></li>
       <li><a  href="/admissions/visit/">Visit</a></li>
       <li><a  href="/admissions/apply/">Apply</a></li>
       <li><a  href="/admissions/facts-standards">Facts &amp; Standards</a></li>
       <li><a  href="/offices-services/financial-aid/">Cost &amp; Aid&nbsp;&raquo;</a></li>
       <li><a  href="/admissions/internationals/">Internationals</a></li>
       <li><a  href="/admissions/transfers/">Transfers</a></li>
       <li><a  href="/admissions/athletes/">Athletes</a></li>
       <li><a  href="/admissions/admitted/">Admitted Students</a></li>
       <li><a  href="/admissions/rotc/">ROTC at Calvin</a></li>
       <li><a  href="/offices-services/financial-aid/types/military-veterans/">Military &amp; Veterans&nbsp;&raquo;</a></li>
       <li><a  href="/admissions/contact/">Contact Us</a></li>
     </ul>

<ul id="drop4" data-dropdown-content class="f-dropdown">
         <li><a  href="/student-life/">Overview</a></li>
       <li><a  href="/student-life/residence-life/">Residence Life</a></li>
       <li><a  href="/student-life/faith-worship/">Faith &amp; Worship</a></li>
       <li><a  href="/student-life/opportunities/">Student Involvement &amp; Activities</a></li>
       <li><a  href="/student-life/dining/">Dining</a></li>
       <li><a  href="/student-life/grand-rapids/">Life in Grand Rapids</a></li>
       <li><a  href="/student-life/careers-outcomes/">Careers &amp; Outcomes</a></li>
       <li><a  href="/student-life/multicultural-international/">Multicultural &amp; International Students</a></li>
       <li><a  href="/student-life/health-safety/">Wellness &amp; Safety</a></li>
       <li><a  href="/student-life/service-learning/">Service Learning</a></li>
     </ul>

<ul id="drop5" data-dropdown-content class="f-dropdown">
         <li><a  href="/arts/">Overview</a></li>
       <li><a  href="/arts/majors-programs.html">Majors &amp; Programs</a></li>
       <li><a  href="/arts/venues.html">Venues</a></li>
       <li><a  href="/arts/events.html">Events</a></li>
       <li><a  href="/arts/news.html">News</a></li>
       <li><a  href="/arts/artist-collaborative/">Artist Collaborative</a></li>
       <li><a  href="/offices-services/box-office/">Box Office&nbsp;&raquo;</a></li>
       <li><a  href="/arts/index.html#get_involved">Get Involved</a></li>
     </ul>

<ul id="drop6" data-dropdown-content class="f-dropdown">
         <li><a  href="/athletics/">Overview</a></li>
       <li><a  href="https://calvinknights.com/">CalvinKnights.com</a></li>
       <li><a  href="/athletics/outdoor-recreation/">Outdoor Recreation</a></li>
       <li><a  href="/athletics/intramurals/">Intramurals</a></li>
       <li><a  href="/athletics/dance/">Dance</a></li>
       <li><a  href="/athletics/group-fitness/">Group Fitness</a></li>
       <li><a  href="https://calvinsportscamps.com/">Sports Camps</a></li>
       <li><a  href="/athletics/facilities/">Facilities</a></li>
     </ul>
    
<!-- iModules END SCRAPER -->
<!-- FOUNDATION JAVASCRIPT -->

<!-- Custom global JavaScript in app.js -->
<script src="/global/foundation/js/modernizr.js"></script>

<!-- jQuery -->
<script src="//code.jquery.com/jquery-2.1.3.min.js"></script>
<!-- Foundation and site-wide customization -->
<script src="/global/foundation/js/foundation.min.js"></script>
<script src="/global/foundation/js/app.js"></script>

<!-- Slate Ping -->
    <script async="async" src="https://admissions.calvin.edu/ping" defer="defer">/**/</script>

<!-- MONSIDO ACCESSIBILITY SUITE -->
<script type="text/javascript">
            var _monsido = _monsido || [];
            _monsido.push(['_setDomainToken', 'QMh578b9bLf3Ulz2FCJ9eA']);
            _monsido.push(['_withStatistics', 'true']);
</script>
<script src="//cdn.monsido.com/tool/javascripts/monsido.js" defer="defer"></script>


<!-- Lazyload YouTube Videos -->
<script src="/global/js/jquery/lazyYT/lazyYT.js" type="text/javascript" defer="defer"></script>
<script>
	$(document).ready(function () {
		$('.js-lazyYT').lazyYT('AIzaSyCnenrnZAEyLxd9v6HNO5i2dScT2O5hcYY');
	});
</script>
<!-- Stop playing Lazyloaded YouTube Videos (LazyYT) after its modal window is closed -->
<script>
    // Modal window
    // When the modal's "X" button is clicked...
    $('.close-reveal-modal').click(function() {
        // ...have Foundation close the modal.
        $('.reveal-modal').foundation('close');
        // To prevent the video from playing, remove the YouTube iframe from the DOM...
        $('div.flex-video').remove('iframe');
        // ...and reinitialize the LazyYT plugin...
        $('.js-lazyYT').lazyYT();
        // ...and remove the '.lazyYT-video-loaded' class in the Web page so the video can be replayed.
        $('.js-lazyYT').removeClass('lazyYT-video-loaded');
    });
    // Modal background overlay
    // When the modal's background is clicked...
    $(document).on('click', '.reveal-modal-bg', function() {
        // ...have Foundation close the modal.
        $('.reveal-modal').foundation('close');
        // To prevent the video from playing, remove the YouTube iframe from the DOM...
        $('div.flex-video').remove('iframe');
        // ...and reinitialize the LazyYT plugin and...
        $('.js-lazyYT').lazyYT();
        // ...remove the '.lazyYT-video-loaded' class in the Web page so the video can be replayed.
        $('.js-lazyYT').removeClass('lazyYT-video-loaded');
    });
</script>

<script>
// YOUTUBE EMBEDED VIDEO MODAL WINDOW ~lrobinso
$(document).ready(function () {
	"use strict";
	$("a.video-youtube").click(function (event) {
		event.preventDefault();
		var t = $(this).attr("href");
		return t = t.substr(t.lastIndexOf("?v=") + 3),
			// Build the iframe with YouTube embed API
			$(this).parent().parent().after('<div class="video-wrapper" role="dialog" aria-modal="true" tabindex="0" style="text-align:right;"><button type="button" class="video-close button radius" aria-label="Close">&#215;</button><div class="flex-video widescreen youtube"><iframe width="1280" height="720" src="https://www.youtube.com/embed/' + t + '?rel=0&hd=1&autoplay=1" frameborder="0" allowfullscreen></iframe></div></div>'),
			// Close the video
			$("button.video-close").click(function() {															 
					$(this).parent().remove();
			}),
			$("div.video-wrapper").click(function() {															 
					$(this).remove();
			}),
			// Listen for the ESC key
			$(document).keydown(function(event) {
				if (event.which === 27) { 
					$("div.video-wrapper").remove();}
		});
	});
});
</script>

<!-- Toggle button -->
<script type="text/javascript">
    $(document).ready(function(){
    $('.btn-toggle').click(function(event){
        event.preventDefault(); // prevent linking away
    $('.drawer').slideToggle("fast");
        $(this).toggleClass("active"); return false;
        });
    });
</script>


<!-- OWL CAROUSEL -->
<script src="//calvin.edu/global/js/jquery/carousel/owl.carousel.min.js" defer="defer"></script>
<script type="text/javascript">
   $(window).load(function() {
            $('.owl-carousel').owlCarousel({
                                    lazyLoad:true,            
                        items: 1,
            margin: 1,
            loop: true,
            autoHeight: true,
            //Set autoHeight to false for cover pages to fix the bug in Safari
                        video: true,
            nav: true,
                        navText: ['&#8249;', '&#8250;']
        });
    });
</script>



























        

    <!--This A-Z Search Script was found at http://kilianvalkhof.com/2010/javascript/how-to-build-a-fast-simple-list-filter-with-jquery/
    It has been tweaked a bit so that it now caches the list for future use, and it also hides and shows results instead of sliding up and down. These changes make it much faster then the original script. Lasted edited by Joe Salowitz on May 2, 2011.
    -->
    <script type="text/javascript">
        (function ($) {
            // custom css expression for a case-insensitive contains()
            jQuery.expr[':'].Contains = function(a,i,m){
                return (a.textContent || a.innerText || "").toUpperCase().indexOf(m[3].toUpperCase())>=0;
        };
        function listFilter(searchheader, searchlist) { // header is any element, list is an unordered list
            // create and add the filter form to the header
            var form = $("<form>").attr({"class":"filterform","action":"#"}),
            input = $("<input>").attr({"class":"filterinput","type":"text","value":"Find...","onfocus":"if(this.value=='Find...'){this.value=''};","onblur":"if(this.value==''){this.value='Find...'}"});
        $(form).append(input).appendTo(searchheader);
        $(input)
            .change( function () {
            var filter = $(this).val();
            if(filter) {
                // this finds all links in a list that contain the input,
                // and hide the ones not containing the input while showing the ones that do
                $matches = $(searchlist).find('a:Contains(' + filter + ')').parent();
            $('li', searchlist).not($matches).hide();
            $matches.show();
            } else {
                $(searchlist).find("li").show();
            }
            return false;
            })
        .keyup( function () {
            // fire the above change event after every letter
            $(this).change();
        });
        }

        //ondomready
        $(function () {
        listFilter($("#searchheader"), $("#searchlist"));
        });
        }(jQuery));
    </script>




































</body>
</html>